Konfigurasi VLAN – VTP Paket Tracer

VTP (VLAN Trunk Protocol) adalah Cisco proprietary Layer 2 protocol yang mengatur penambahan, pengurangan, dan penamaan dari VLAN, jadi ketika ada VLAN baru yang dikonfigurasi pada salah satu VTP Server, VLAN tersebut akan langsung didistribusikan melalui trunk link ke semua switch yang terhubung dengan VTP Server.

Keuntungan dari VTP ini adalah, kita tidak perlu mengkonfigurasi VLAN pada setiap switch, hanya tinggal meng-assign port-port masuk ke VLAN, jadi kita bisa menghemat waktu konfigurasi.

Lansung saja Percobaannya..,

Skema IP :

VLAN 100 :
IP Network : 192.168.100.0./24
IP Host : 192.168.100.2-255

VLAN 200 :
IP Network : 172.16.16.0/24
IP Host : 172.16.16.2-255

Router 1

interface fa0/0 : 10.10.10.1/25

subinterface fao/o.1 : 192.168.100.1/24

subinterface fao/o.2 : 172.16.16.1/24

SwitchCore

konfigurasi VTP server, domain, dan password ( antara Server dan Client, domain dan password harus sama, yang hanya berbeda mode saja )

konfigurasikan port fa0/1 dan fa0/2 sebagai trunk link

Switch

konfigurasi VTP client, domain, dan password

konfigurasikan port fa0/1 sebagai trunk link

konfigurasikan port  fa0/2 sebagai access link VLAN 100

konfigurasikan port  fa0/3 sebagai access link VLAN 200

KONFIGURASINYA

Router 1

konfigurasi Interface fastethernet 0/0

Router(config)#int fa0/0

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#no shutdown

konfigurasi SubInterface fastethernet 0/0.1

 Router(config)#int fa0/0.1

Router(config-subif)#encapsulation dot1Q 100

Router(config-subif)#ip address 192.168.100.1 255.255.255.0

Router(config-subif)#no shutdown

Router(config-subif)#exit

konfigurasi SubInterface fastethernet 0/0.2 

Router(config)#int fa0/0.2

Router(config-subif)#encapsulation dot1Q 200

Router(config-subif)#ip address 172.16.16.1 255.255.255.0

Router(config-subif)#no shutdown

Router(config-subif)#exit

Menyinpan file konfigurasi

 Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration…

[OK]

SwitchCore

Konfihuirasi VTPServer

SwitchCore#configure

SwitchCore(config)#vtp mode server

SwitchCore(config)#vtp domain sma2

SwitchCore(config)#vtp password sma2

SwitchCore(config)#exit

Konfigurasi Database VLAN

SwitchCore#vlan database

SwitchCore(vlan)#vlan 100 name kantor

SwitchCore(vlan)#vlan 200 name hotspot

SwitchCore(config)#exit

Melihat VLAN apakah sudah aktif atau tidak

SwitchCore#sh vlan brief

 VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8

                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12

                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16

                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20

                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24

100  kantor                                         active   

200  hotspot                                       active   

1002 fddi-default                             active   

1003 token-ring-default               active   

1004 fddinet-default                       active   

1005 trnet-default                           active   

Konfigurasi int fa0/1

SwitchCore#configure

SwitchCore(config)#int fa0/1

SwitchCore(config-if)#switchport mode trunk

SwitchCore(config-if)#switchport trunk allowed vlan 100,200

SwitchCore(config)#exit

Konfigurasi int fa0/2

SwitchCore#configure

SwitchCore(config)#int fa0/2

SwitchCore(config-if)#switchport mode trunk

SwitchCore(config)#exit

Switch

Konfigurasi VTP Client

SwitchCore#configure

Switch(config)#vtp mode client

Switch(config)#vtp domain sma2

Switch(config)#exit

 Switch#sh vlan brief

 VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5

                                                Fa0/6, Fa0/7, Fa0/8, Fa0/9

                                                Fa0/10, Fa0/11, Fa0/12, Fa0/13

                                                Fa0/14, Fa0/15, Fa0/16, Fa0/17

                                                Fa0/18, Fa0/19, Fa0/20, Fa0/21

                                                Fa0/22, Fa0/23, Fa0/24

100  kantor                           active   

200  hotspot                          active   

1002 fddi-default                     active   

1003 token-ring-default               active   

1004 fddinet-default                  active   

1005 trnet-default                    active   

Konfigurasi int fa0/2

Switch(config)#int fa0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 100

Switch(config-if)#exit

Konfigurasi int fa0/3

Switch(config)#int fa0/3

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 200

Switch(config-if)#exit

Setingan Pada Linksys AP

Setingan Wireless Pada Laptop agar terkoneksi ke AP wireless.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s